Getting message "This browser is a customized version of the great Swagger project."

Hello There,

We are using graylog 3.3.2 , but when we access api-browser it gives bbelow message and doesnt show api details

“This browser is a customized version of the great Swagger project.”

Can you please help how we can resolve this.

Regards
SAM

Hello, Sameerk,

Welcome back to the community. What browser are you using to access the customized version of the great Swagger project?

Please note, from the documentation:

The customized version of Swagger UI used by Graylog does currently only work in Google Chrome and Firefox.

https://docs.graylog.org/en/4.1/pages/configuration/rest_api.html?highlight=This%20browser%20is%20a%20customized%20version%20of%20the%20great%20Swagger%20project

Also, check out this post from 2017. Let me know if it’s helpful.

1 Like