GeoIP not working


#1

I have graylog 2.1.3 on RHEL 6.9. I have a few other plugins working. However I setup the GeoIP MaxmindDB files to be in /etc/graylog/ with permissions of 664. I was able to tell Graylog where to look for the files (after decompressing them) however when I look through my syslog I can’t enable the world map to locate the IP. The message has an absolute IP in it but it’s still not reading it. Not sure why.

Trying to find in the logs where it would error out.


(Jan Doberstein) #2

hej,

please read the documentation about the GeoIP. You will need to extract the IP into one field to be looked up.