Error importing content pack, please ensure it is a valid JSON file. Check your Graylog logs for more information


(Davesingh1) #1

Hello

I need monologs to in my graylog2 environment. I have used this packet to import :slight_smile:


Every time i do content pack upload, I get the following error: (many other content packs showing the same error)

Could not import content pack
Error importing content pack, please ensure it is a valid JSON file. Check your Graylog logs for more information.

Thank you very much in advance for any support or suggestions and advise.

Dave


(Jan Doberstein) #2

what content pack did you want to import into what Graylog version? That essential information is missing …


(Davesingh1) #3

These content packs i mean:


(Jan Doberstein) #4
  1. the linked ones are not content packs for graylog
  2. you do not mention your graylog version

(system) #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.