Change default search range time


(Merces) #1

Hello,
I would like to change Search in all messages to be Search in the last 8 hours as a default value.

How can i change it ?
Should i change the source code and compile again ? Change default login screen background
Or do we have special config in server.conf file ? I don’t find it in documentation.
Thank you


(Jan Doberstein) #2

go to system/configurations in your Graylog UI and check if that setting is what you are looking for.


(Merces) #3

Thank you so much for your time jan…


(Merces) #4

@jan hello, sorry for interrupting you
I have change the default time to be PT4H.
After i visit Streams, it’s changing what i expect. Unfortunately, the histogram rage is 5 minutes.


I need to press Search button on top-left corner.


(Jan Doberstein) #5

It looks like you hit a bug - Do you mind open a ticket: https://github.com/Graylog2/graylog2-server/issues