Cannot start or stop streams

I have just setup a new graylog server 4.0 and I setup everything according to the Ubuntu instructions. I configured my server and set the http_bind_address = 172.XX.XX.XX:9000

I was able setup an syslog UDP input.

I can see incoming syslog messages in All Events stream.

I tried to setup a new stream, and I set the rule that the message must contain F800

I cannot start the stream, there is a red bar that says:

Resuming Stream failed with status: Error: Request has been terminated
Possible causes: the network is offline, Origin is not allowed by Access-Control-Allow-Origin, the page is being unloaded, etc… Additional information: Not available"

There are no errors in /var/log/graylog/server.log

Any help would be appreciated.

Larry S

Hello and welcome


Does the user have permission to create streams on this graylog server?
Did you check elasticsearch logs for anything pertaining to this error?


Did you check MongoDb logs for anything pertaining to this error?


Did you try to create a stream without rules? if so do you still get an error?

I have noticed in the past Chrome can sometime be the reason for my problems.

Have you tried a different browser?
Is it possible to see your Graylog configuration file?

Thanks, I only tried two chromium based browsers.
I tried IE and it was able to start.

Thank you,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.