Cannot install graylog package on ubuntu

cannot install graylog pachage on ubuntu 20.04. getting the error failed: network is unreachable

–2023-02-02 18:22:26--
Resolving (…,, 2a06:98c1:3120::e, …
Connecting to (||:443…

while i have connectivity and i have already installed elasticsearch and mongodb.

why everything about graylog is too twisted ??!!

Hello @ershad

I just tried to install Graylog package using this command


Unfortunately I dont have that issue as shown below.

That would be a network configruation issue. Normally when I see that its either the configuration file is not correct for binding you IPv4 address or there is something blocking that connection (i.e. port 9000). From the information you presented thats the only information i have for you. If you care to share you logs that would help or any configuration you might have, Help us , help you


it worked today without me changing any configuration in network setting. maybe restarting the VM solved the issue? thanks a lot anyway.

1 Like


:laughing: Sometime turning it off and back on works,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.