After pure instllation of graylog 2.4 no message shows


(Yossiv) #1

Hi i have an elastic 5.X that current running with graylog 2.3
i have installed another server pure installation of 2.4 made all basic configuration ( for testing)
i pointed my logstash to the graylog. i do see that the graylog system proccesing the messages to the elasticsearch, ( my grafana even pulling the graph of the proccesses messages )
but on the graylog UI “Nothing found” no messages are shown.
i tried even a soimple input of raw tcp and by telnet to type something, i see the message enter the system and pass to the elastic, but again noting frinted on the graylog UI
**time zone is correct
*** i tried "show all messages"
noting.
any idea what am i missing ?


(Jochen) #2

What’s the exact configuration?

What’s the exact configuration?

What’s your exact search query and what would you expect the result to be?

What’s in the logs of your Graylog and Elasticsearch nodes?


(system) #3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.