Admin time is wrong

I’m not sure why but it the time for admin is 1 hour behind the time on my server and web browser. I checked the time zone in the admin profile and the server.conf file and they are both on EST. All of my logs are showing a hour difference timestamp as well. How do I correct this? Thanks

@zrevans826 What is the root time zone setting in the Graylog server.conf file? If it is commented out, then it will default to UTC. If you have set it to your local time zone, (e.g. root_timezone = EDT) please either set it to UTC or comment it out and let it resume using the default.

I don’t have good experiences with EST or another abbrev. Try to use real timezone like: America/New_York in server.conf

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.