Before you post: Your responses to these questions will help the community help you. Please complete this template if you’re asking a support question.
Don’t forget to select tags to help index your topic!

1. Describe your incident:
Process Buffer at 100% constantly

2. Describe your environment:

  • OS Information: CentOS

  • Package Version: Graylog 5.2.3

  • Service logs, configurations, and environment variables:
    Journal size extended to 100Gb and 24h

3. What steps have you already taken to try and solve the problem?
Change jvm.options, restart graylog server service

4. How can the community help?

Please if anybody succeed to change the value of Xms et xms. It seems like graylog still taking 1gig and process buffer is at 100% constantly

Helpful Posting Tips: Tips for Posting Questions that Get Answers [Hold down CTRL and link on link to open tips documents in a separate tab]

What have you tried to change the JVM options so far?

hello i updated the jvm options
sudo vim /etc/opensearch/jvm.options

and update the Xms and Xmx values and restart graylog service.

but i can see when i run systemctl status graylog.service it’s still running with 1Gig.

That changed it for opensearch, you need to edit /etc/sysconfig/graylog-server to change it for graylog itself.

Thank you very much it’s working now !
I was editing the wrong file

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.