Upgrade Graylog 3.1 Pipeline path incorrect

Hi,
We migrated from Graylog 2.4 to Graylog 3.1.
Sadly, we lost all pipeline configuration.
When whe go to pipeline page, we’ve got an error
Fetching pipeline connections failed with status: cannot GET http://logtux1:9000/api/plugins/org.graylog.plugins.pipelineprocessor/system/pipelines/connections (404)

The upgrade documentation say that the path is changed in this version but it seems not change
We not have pipeline plugin in /usr/share/graylog-server/plugin

Do you know how to correct this path ?

Thanks !!!

1 Like

ok get it.
Change bind adress port from 9000 to 8000, stop all members of cluster and restart master.
Perhaps that will force mongodb update.
Start all slave, one after one, that’s ok.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.