Uncomitted messages deleted


(Merces) #1

Hello, I get these message but i don’t understand which Graylog2 parameters should be edited.


I read in this thread Graylog journal continuously growing up
Help me guys how to solve that


(Jan Doberstein) #2

your ingest rate is too high for your elasticsearch resources. It is not just changing one or two settings in Graylog


(Merces) #3

Is it related to Max Number of Indices ?


(Jan Doberstein) #4

without knowing the number of indices you have - maybe.

The only I can say - that your Elasticsearch can’t handle the ingestion rate by Graylog. Reason unknown - for me without any informaton given.