Trying to set Graylog 5.2.4 log retention in Opensearch

Before you post: Your responses to these questions will help the community help you. Please complete this template if you’re asking a support question.
Don’t forget to select tags to help index your topic!

1. Describe your incident:

Moved from 4.x with Elasticsearch to 5.2.4 with Opensearch. Had rotation in the old P1D with max indices of 8. Can’t see how to set that in the new system.

2. Describe your environment:

  • OS Information:
    Ubuntu 22.04

  • Package Version:

  • Service logs, configurations, and environment variables:

3. What steps have you already taken to try and solve the problem?

Do not see a max index option.

4. How can the community help?

Any help would be appreciated.

Helpful Posting Tips: Tips for Posting Questions that Get Answers [Hold down CTRL and link on link to open tips documents in a separate tab]

Can you post a screenshot of what you are looking at. My guess is you may be on the new time size optimized setting, but could be something else.

This is how I delete after 90 days:

Appreciate it yall. That was what I needed. Thank you so much.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.