Supported Kafka Version


(Jan Caster) #1

Hello,

Does anyone know what Kafka broker version is/are supported by Graylog 2.4.6 (input)?
I’m currently at Kafka 0.10.1.0 and Graylog 2.4.3 and it works fine.

I’m thinking of upgrading Kafka to 0.11 and Graylog 2.4.6 , has anyone tried if it works?

Thanks,
Jan


(system) #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.