Size limit exceeded

Before you post: Your responses to these questions will help the community help you. Please complete this template if you’re asking a support question.
Don’t forget to select tags to help index your topic!

1. Describe your incident:
When i try to test a user login in the ldap authentication i get the following error:

Couldn’t test user login on [10.222.10.202:389]
size limit exceeded

2. Describe your environment:

  • OS Information:
    Red Hat
  • Package Version:
    4.2.10+37fbc90
  • Service logs, configurations, and environment variables:

3. What steps have you already taken to try and solve the problem?

4. How can the community help?

Please explain how to continue. Can’t find any solution in the internet.
Thanks in advance

Helpful Posting Tips: Tips for Posting Questions that Get Answers [Hold down CTRL and link on link to open tips documents in a separate tab]

Hi && Welcome Dannie!

Can we assume that your server configuration tests out fine? Can you post what your (Obfuscated) settings are for the User Synchronization?

hey

Chiming on this error:

Explanation,

Size Limit Exceeded is an LDAP server error indicating that the search request was unable to return all entries due to a limit. The problem encountered is that the users or groups you are looking for may have been in the 1001+ entries and are not being returned.

2 Likes

Thanks guys, it’s been solved!

Hey @Dannie

Could you discribe what you did? this may help others.