Sidecar installer not working

1. Describe your incident:
I tried to install the graylog sidecar using the recent version sidecar installer from Releases · Graylog2/collector-sidecar · GitHub using powershell . I tried installing it manually, also in silent mode , using a powershell script and chocolatey. Non of those ways worked. When I tried to install it, it just said that there is no old version installed (like it should be) and that it goes into installation mode. After that nothing happens, it doesn’t break at any time or throws an error. In the logfile stands the same as in the console and nothing more. Only when I tried it wit chocolatey it stopped with the error “ERROR: Running [“C:\Windows\TEMP\chocolatey\graylog-sidecar\\graylog sidecar installer_1.4.0-1.exe” /S ] was not successful. Exit code was ‘2’.” Everything else seemed to be ok and there was no additional information on what the actual problem is.

2. Describe your environment:
tird to instal graylog sidecar on a windows enviroment without a graphical interface, just using powershell

3. What steps have you already taken to try and solve the problem?
I’ve tried to install the sidecar using sidejar installer with chocolatey and it worked without any problems. I didn’t change anything than specified to use the older version, no enviroment changes.

4. How can the community help?
I want to know if you can recreate the problem and if it’s a general bug of the recent version?

Hey @Malle

I take it you made another post or is this one different?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.