Setting fetch.message.max.bytes for Kafka Inputs


(Edson Marquezani Filho) #1

How can I set the “fetch.message.max.bytes” property for Kafka consumers on Graylog?

I ran into an issue today with large messages on my topics, which caused my input to freeze. The only way to work around this was forcing the consumer to skip the messages, increasing offset values directly on zookeeper.

Is there a way to set custom Kafka client options like this?


(system) #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.