Sending a gmail alert automatically by graylog

Please i would be grateful if someone help me in " email alert " in the case of email alert in graylog 2.3,

I obtain this error !

Hello and welcome

Did you open that port through your firewall?

yes I open the port 587 but it still the same error

I configure this file like that

Is THERE Any fault ??

Try to enable TLS encrypted connection, use your real gmail account in from, and correct smtp server address:
transport_email_hostname =
transport_email_use_tls = true
transport_email_from_email =

If not working, try to create local postfix server which will relay mails to gmail.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.