No Logs Collected After Running Out of Diskspace


#1

I ran out of space on my Linux box and now that I have given it more space to use my logs are no longer coming in on my input. I have rebooted the box after giving it more space. Do I need to do anything else to get Graylog back up and running?


(Jan Doberstein) #2

you should define a little detailed about your setup.

  • did you run the OVA?
  • Do you have a one Server installation?
  • Did the server with Graylog run out of space?
  • did Elasticsearch run out of space?

Then on your problem:

  • did you checked the logfile of Graylog?
  • did you checked the status of Elasticsearch?
  • does the Input on Graylog came up?
  • do the messages run into Graylog but not out to Elasticsearch?
  • did you repaired the journal of Graylog - when the Server where Graylog runs has the full disk?

and finally

  • did you try the search in this community
  • did you checked the FAQ in the documentation

#3

I have a CentOS installation with just one server. This server ran out of space. The Graylog log is showing nothing out of the ordinary and Elasticsearch is showing green. My input starts successfully. I am not seeing any new data flowing into Graylog. I deleted the journals and restarted Graylog.

Let me know if any other information is relevant or if you have any other ideas. I may just do a fresh install as I have tried doing some research and no matter what I have tried I can’t get messages flowing in again.

Thanks!


(Brian Eelkema) #4

Delete the complete Journal folder has worked for me in the past when experiencing this issue


(system) #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.