License is violated!

(Mark Leckie) #1

Hi There:

How do you clear the License is violated!

Daily traffic limit has been exceeded too many times.
Daily traffic limit: 6.0GB (allowed violations per 30 days: 5)

It has been many days since this kicked in and would like the nag to go away =)

Thanks!

0 Likes

(Jan Doberstein) #2

if your license violation count is only 5 in the last 30 days it will go away - Graylog checks the sliding window of 30 days. If less than 5 spikes are in the 30 days the license will become valid again.

0 Likes

(Mark Leckie) #3

Thanks for your reply, but this was diue to a proxy setting in the server.conf file:
/etc/graylog/server/server.conf
http_proxy_uri = proxy

which I added, but now get:

2019-04-17T08:44:54.359-07:00 WARN [ProxiedResource] Unable to call https://server:9000/api/system/inputstates on node

Thanks!

0 Likes

(Mark Leckie) #4

Whops, found this setting in the same file:

http_non_proxy_hosts =

Never mind =)

0 Likes