Issue with collector-sidecar on RHEL 5.8

Hello, i don´t know if im the only who got this problem, but i will give the short explain:
I have a RHEL 5.8, i installed the collector-sidecar-0.1.6-1.x86_64 and works fine for 5 minutes and then the collector gets off. I checked the logs but don’t show me anything about why my collector its getting off.
i have tried with others versions with anything solution…
Can anyone help me with this?

you want to move to the latest stable version for you 2.x Graylog (guessing) and upgrade to 0.1.8 ( )

if that still has issues, provide some more information

i have the 2.5.1 version of gaylog…but i tried your solution and the node (host client) have another problem with the version 1.8, i think is because the version is old of my RHEL or thats what another blogs said about the error. If is like you said me, that the problem is for my version of graylog, shouldn’t it happen with others nodes? why does this happen only with this node?

I do not know - the logfiles should show you what the problem is.

The log only shows me whether or not the agent started… I will try to restart my node, maybe something went wrong when installing and uninstalling several times.

Anyway, thanks for the reply.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.