I cant see 9000 port why?

i cant see 9000 port why? my conf. file is ok but graylog-server file get error i cant open graylog
hank you have a nice day

There are a variety of things that could be wrong but I have not information about what your setup looks like. Is your Graylog service started? how do you know your conf file is OK?

You can find more on how to ask questions with helpful information here and here. It includes things like posting code with the </> forum tool to make code/logs more readable and how to pull config files without including all the comments (Commented lines starting with #) Also making sure you are obfuscating any private information…

We know nothing about your setup so any relevant information you can provide including steps you have tried are very helpful for figuring out how to solve the incident!

(Moved to Graylog Central)

I am sorry, I do not understand what you are saying.



So I tried deciphering this post :wink:
From what I get, they added a count ID and key but cannot log in using the port 9000. That would be my educated guess.
Then stated there was not enough room on the disk, again taking a educated guess.
While checking the status of Graylog using this command

sytemctl status graylog-server

But then adding message_journal_max_size to 5120 MB it started working.

I like dogs and I’m good with Kids :slight_smile:

This forum is so exciting …

1 Like

1 Like

hi @er213

try the following steps as root:

lsof -Pni:9000

this will show you if something is really listening on port 9000.

If not:

  1. on one terminal: tail -f /var/log/graylog-server/server.log ← if it runs on Ubuntu
  2. on another terminal: systemctl restart graylog.service

and observe the log you’re tailing in #1.

Ideally, copy & paste in this post /etc/graylog/server/server.conf file (again, if you run on Ubuntu and, please, obfuscate the sensitive information) and the logs if an error occurs.

Otherwise, our answers would be a shot in the dark…


1 Like

How big is the server in terms of disk space?

Please share the output of:

df -H


here you are . thank you @m_mlk


There you go :slight_smile: You don’t have enough space in your VM…
Either you extend the LV or you rebuild the VM from scratch and assign more disk space.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.