I can't receive log


(alexis) #1

Hello,

I’ve problem with graylog because I have an input in port 5514, because I see traffic in this screenshot :

a

But when I open this input, I have nothing :

When I see the streams parts I received logs.

I have doing the update of graylog to 2.4.6 this morning.

Thanks to help me


(Jan Doberstein) #2

Did you checked in the past or the future with a specific date search ?


(alexis) #3

No I see in all messages.

I’ve create an input on port 5514, I have 2 machines Centos, and when add an other one. I receive only the last server


(Jan Doberstein) #4

He @ale1

you should describe your problem briefly. What is working and what not. What you have done and what you expect from your actions.

With the very short description you have given, it is very hard to tell where you might find problems in your configuration. Keep in mind that the other person knows only what you write about your environment. Could you find a configuration issue in some strangers IT environment with just a few words described what the problem is?

Experience will give some ideas what might be wrong - but playing ping pong by only provinding very little information is not having respect of the spare time that someone invest to help you.


(alexis) #5

Hello,

So I try to explain my problem.

I’ve have configured an input from the port 5514. I have doing the configuration on 2 Centos client for send logs on port 5514 to graylog server.

When I going on the graylog interface, I see traffic in “Throughput / Metrics” parts, but when I going to show received messages, I have nothing.

So where logs are stored ?
Because when I’m going to Streams parts, I see logs


(system) #6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.