Graylog Elasticsearch Auto Index

Dear All,

I have a graylog 3.0 box on ubuntu 18.04 with ES 6 and I want to connect Kibana to the Elasticsearch as well as graylog.

If I try to connect Kibana it says that it can do so because the auto_create index is set to false

What is the effect of removing the settings auto _index False ij the elasticsearch.yml?

Kind Regards

Jake

Hi Gentlemen,

I found this post here at https://discuss.elastic.co/t/elasticsearchs-action-auto-create-index-setting-impact-on-kibana/117701

so would setting it to action.auto_create_index: +.kibana*, -* work with Graylog?

Jake

yes it will work - we just suggest this setting as having it not can create issues that elasticsearch is creating indices before Graylog has applied settings.

You should read what this setting is for and decide how you want to configure it.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.