Graylog connecting to 52.17.197.100 port 443


#1

Hi,

Graylog (on Debian Jessie) appears to be connecting to 52.17.197.100 which appears to be Amazon AWS in Ireland. Anonymous usage statistics are turned off. It may also be trying to connect to 52.51.53.188 which also appears to be AWS in Ireland. Connection is definitely from the Graylog process.

What information is it trying to send and is it possible to turn this off?

Thanks!


(Jochen) #2

Both IP addresses are for the Graylog version check: https://versioncheck.graylog.com/

You can disable these checks by using the following setting in your Graylog configuration file:

versionchecks = false

#3

Great - thanks for your help!


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.