Graylog 3.2.1 dashboard widget's are in error

Hello,

After upgrading 3.1.4 to 3.2.1 widgets we use at dashboards gives errors like this.

Funny thing is; i recieve those error at chrome.mozilla seems fine.

Do you know how i can fix this?

Hello @ilgazkeskin,

so that I understand correctly, you see the these errors with chrome but not with firefox?

This error is meant for not migrate-able dashboard widgets. As it is written in the widget.

Since they seem to work in firefox, I assume that you do not have any plugin widgets installed?

Could please try to empty you cache in chrome with Ctrl+Shift+R to reload the page and tell me the results?

Also can you have a look in your web dev console (F12) to check for any errors?