Elastic upgrates automatic

1. Describe your incident:

My elastic search upgraded automaticly

2. Describe your environment:

  • OS Information:

Hello guys

my elastic search automaticaly upgraded from 7.1 to 7.18 and now it says you need a licence, also my graylog stoped showing messages.

Is there is a way I can disable upgrades of elastic search in graylog?

With Ubuntu you want to use apt to hold Elasticsearch to a particular version:

When you have it at the version you want…

sudo apt-mark hold elasticsearch

from here: PinningHowto - Community Help Wiki

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.