Call API metrics timeout

Hi,

I’ve this issue:

2020-10-12T22:58:59.480+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: Read timed out
2020-10-12T22:59:00.381+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: timeout
2020-10-12T22:59:04.519+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: timeout
2020-10-12T22:59:05.411+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: timeout
2020-10-12T22:59:09.788+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: timeout
2020-10-12T22:59:10.518+02:00 WARN  [ProxiedResource] Unable to call http://IP:9000/api/system on node <34ad....70af3>: timeout 

If I try with curl:

#  curl -i "http://IP:9000/api/?pretty=true"
HTTP/1.1 200 OK
X-Graylog-Node-ID: 34ad0......70af3
X-Runtime-Microseconds: 1736
Content-Type: application/json
Date: Mon, 12 Oct 2020 20:59:20 GMT
Content-Length: 253

{
  "cluster_id" : "5c7a43f............c41dc",
  "node_id" : "34ad0......70af3",
  "version" : "3.3.4+279ef2c",
  "tagline" : "Manage your logs in the dark and have lasers going and make it look like you're from space!" 

I doesn’t use any proxy. My configuration is:

is_master = false
node_id_file = /etc/graylog/server/node-id
password_secret = ***********************************
root_password_sha2 = ***********************************
root_email = "***********************************@***********************************.com"
root_timezone = Europe/Paris
bin_dir = /usr/share/graylog-server/bin
data_dir = /data/graylog
plugin_dir = /usr/share/graylog-server/plugin
http_bind_address = IP:9000
elasticsearch_hosts =  http://IP:9200,http://IP:9200,http://IP:9200,http://IP:9200
rotation_strategy = count
elasticsearch_max_docs_per_index = 20000000
elasticsearch_max_number_of_indices = 20
retention_strategy = delete
elasticsearch_shards = 4
elasticsearch_replicas = 0
elasticsearch_index_prefix = graylog
allow_leading_wildcard_searches = false
allow_highlighting = false
elasticsearch_analyzer = standard
output_batch_size = 500
output_flush_interval = 1
output_fault_count_threshold = 5
output_fault_penalty_seconds = 30
processbuffer_processors = 4
outputbuffer_processors = 3
processor_wait_strategy = blocking
ring_size = 65536
inputbuffer_ring_size = 65536
inputbuffer_processors = 3
inputbuffer_wait_strategy = blocking
message_journal_enabled = true
message_journal_dir = /data/graylog/journal
message_journal_max_age = 72h
message_journal_max_size = 80gb
lb_recognition_period_seconds = 3
mongodb_uri = mongodb://********:***********************@IP:27017,IP:27017,IP:27017/graylog
mongodb_max_connections = 1000
mongodb_threads_allowed_to_block_multiplier = 5
transport_email_enabled = false
proxied_requests_thread_pool_size = 32 

The sysconfig/graylog-server file is:

 # Path to the java executable.
JAVA=/usr/bin/java

# Default Java options for heap and garbage collection.
GRAYLOG_SERVER_JAVA_OPTS="-Xms12g -Xmx12g -XX:NewRatio=1 -server -XX:+ResizeTLAB -XX:+UseConcMarkSweepGC -XX:+CMSConcurrentMTEnabled -XX:+CMSClassUnloadingEnabled -XX:-OmitStackTraceInFastThrow"

# Pass some extra args to graylog-server. (i.e. "-d" to enable debug mode)
GRAYLOG_SERVER_ARGS=""

# Program that will be used to wrap the graylog-server command. Useful to
# support programs like authbind.
GRAYLOG_COMMAND_WRAPPER=""

Someone have an idea ?

Thanks !