Big messages are not getting through

Hello. There was a problem that large messages do not reach graylog. How can I catch them? I found that the messages do not come to the graylog, they reach the server. Perhaps there are any restrictions on sending the size of the message? Graylog version 4.1.x. The protocol by which both tcp and udp messages do not reach


By chance did you execute tcpdump to find out if they reach Graylog?

Can I ask how do you know? or what you did to find this out?

What size are these messages?

What type of log shipper are you using?

I cant give you a direct answer because of the lack of information. Please look here for a better idea what we need.


yes i do.

I sent a message from the app and tracked it to tcpdump

Number of rows or size in bytes?

I thought the problem was that I use udp, but I tried tcp and the result was the same


I cant give you a direct answer because of the lack of information.
Here is a check list:

  • Did you check your firewall?
  • Do you have Selinux enabled"
  • Did you check ALL your log files ( Graylog, Elasticsearch, and MongDb)and see if there were any messages that would pertain to this issue?
  • What type of messages are you sending?
  • What are your configuration of the INPUT your using?
  • How are you sending logs ( i.e. log shipper)?
  • What type of input do you have?
  • Have you tried using another INPUT , if so are you seeing any results?
  • What are you referring to when you say:

Could you be clear on this statement and explain in greater detail what you are doing?

And last question:

  • What have you done in great detail to resolve this issue?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.