Unable to view search results


I am running a graylog vm using the official graylog vm installer. Everything was working fine but recently it stopped viewing search results. Have attached a screenshot as to what I see when I try viewing messages. I can see that the graylog is receiving and processing messages just fine.

The log file for graylog is completely blank. Any help would be appreciated.

Hi there. Honestly, I’m just as flummoxed as you. Have you tried looking at your browser console to see if there’s anything there? And the Graylog log is literally empty? Have you run through checking services to ensure they’re running?

Need more information about the versions your are running and what you’ve tried already.

Is this a widget in a dashboard or from a search? Also, I’ve never heard of the Graylog server.log file being completely empty, so that is a curiousity.

One thing you can try is to do a relative search and select a timeframe of all messages. But I suspect we’ll need more information from you to help.


Thanks for the reply. I did check the console, nothing there. Yes, the log file is completely empty, not even a single line.

All of the services are running properly and graylog is also processing messages as well. It is just not able to view in search.


I have tried all sorts of searches. Define a time frame, give queries which used to work and also searching via input source. Nothing seems to work.

Also, the log file being completely empty is a big mystery. I have no clue where I am going wrong. Happy to provide any other information needed

what version of Graylog are you running?

I am running Graylog 3.3.5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.