Not the good name of server in input


(alexis) #1

Hello,

I would like to recover logs from a rudder-server but it can’t works.

I doing the same things in other centos server and it’s works.

The rudder-server is also a logs-server.

Do you have an idea

Thanks in advance


(alexis) #2

Now the logs arrived in Graylog,it’s not write the name of server but localhost.

It’s possible to change it ?

Thanks


(Jan Doberstein) #3

The best solution would be to clean the messages at the source - that the server is sending the logfiles with a proper name.

The other option would be to have some way to identify the sender from the messages and then write a processing pipeline to change the source field.


(alexis) #4

thanks for informations


(system) #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.