Netapp extractor

Hi guys and gals,

I am in desperate need of a Graylog extractor for my client, I have downloaded and imported the one from dschutterop but it doesn’t seem to be working. is there a specific input I need to chose? Please note that I am very new to Graylog.

Any help would be appreciated folks.

Thanks so much

It would be helpful if you posted what you have and what you tried so we could see/understand your environment. Use the forum tools like </> for any code/conf/log files so they are readable. Have you tried contacting dschutterop directly from where you downloaded?

@tmacgbay thank you.
I hope the below helps you a bit, this is what I am using for the netapp logs. The Linux logs and Windows logs are sending fine and are readable.

I downloaded the netapp extractor from the graylog marketplace.

When the logs come in from netapp, it looks like below:

2021-11-09 17:07:56.234 +02:00

Have you tried contacting dschutterop directly from where you downloaded your extractors?
When you post the log message, you can use the forum tools so it is readable by the people that are trying to help - here is the tool highlighted in yellow:

I have no view into your environment, I can only go by the details that you post. It might help to read through this post about how to ask questions on the forum - it will help you to understand the details needed.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.