Journal utilization is too high - Uncommited messages deleted from journal


#1

Hi All,
Please how can I solve this issue ?

Message 1: Journal utilization is too high
“Journal utilization is too high and may go over the limit soon. Please verify that your Elasticsearch cluster is healthy and fast enough. You may also want to review your Graylog journal settings and set a higher limit. (Node: 569237de-4b57-466b-892e-443a2b2470e1 )”

Message 2: Uncommited messages deleted from journal
“Please verify that your Elasticsearch cluster is healthy and fast enough. You may also want to review your Graylog journal settings and set a higher limit”


(Jan Doberstein) #2

http://docs.graylog.org/en/2.4/pages/faq.html#what-does-uncommited-messages-deleted-from-journal-mean


#3

What is the exact lines that I need to modify to set a higher limit ?


(Jan Doberstein) #4

buddy - read the docs …

and read the comments in the configuration file - searching for message_journal might make it more clear.


(system) #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.