How to solve "Analysis features for this field have been disabled by the administrator."


(DukDui) #1

How to enable this feature as below.

image


Log analysis with graylog
(Jan Doberstein) #2

check System > configuration in your Graylog UI


(DukDui) #3

Please tell me position must change?


(DukDui) #4

Hi Jan

I enable field message alraedy but has error as below please help me.


(Jan Doberstein) #5

what did you tried to click?

did you checked your elasticsearch and graylog logfile?


(DukDui) #6

Click “Static”
image


(Jan Doberstein) #7

what did you see in the Graylog and Elasticsearch logfiles when you do this?


(system) closed #8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.