How to set input jflow , sflow udp data?

i was recieve Received as below message

it was network device (juniper)

graylog input setting is syslog udp (i cant find sflow , jflow form)

by. graylog v3.1.3

and one more things

time configurations was not match

User : 2019-11-29 16:02:52 +09:00
web : 2019-11-29 16:02:52 +09:00
Graylog server : 2019-11-29 07:02:52 +00:00

(i was set server.conf : root_timezone = Asia/Seoul)

guys, plz help us

full_message

��e�����r���p�TFB|�ʨ��|��{3�E4s$x�O��� dQ��枣^�1vw�T��)� �t�/�J�����s�y8�#�|�ʨ��|��{3�E�@8趢. d��J��u�NP���99��&A��s��ߠ�"y)[.-#\�!��yB�]�'�r�!L�����Vם��q�bۏ��h�D6��ғ�x�r���t�TFB|�ʨ��|��{3�E4%�xj#��: d*��E�Q�Ik���a�� t�jfڝ�x

level

-1

message

��e�����r���p�TFB|�ʨ��|��{3�E4s$x�O��� dQ��枣^�1vw�T��)� �t�/�J�����s�y8�#�|�ʨ��|��{3�E�@8趢. d��J��u�NP���99��&A��s��ߠ�"y)[.-#\�!��yB�]�'�r�!L�����Vם��q�bۏ��h�D6��ғ�x�r���t�TFB|�ʨ��|��{3�E4%�xj#��: d*��E�Q�Ik���a�� t�jfڝ�x

the syslog input is for syslog messages. sflow and jflow is not syslog right?

So that will not work. You need to create an input with the NetFlow input - but I did not know if sflow is supported.

thanks for your adv.

i know that syslog was not sflow and jflow.

but NetFlow input setting was not supported ,

Has anyone built it sflow and jflow in graylog?

he @rowan

what do you mean with

but NetFlow input setting was not supported ,

Does that mean, your device does not support that or your Graylog does not support that?

Has anyone built it sflow and jflow in graylog?

AFAIK no Plugin is (yet) created for that.

yes, that’s right

i wish supported that,

thanks @jan