How to remove or disable particular field from the message in Graylog

Hi All,

We are sending data from one graylog instance to another graylog instance using manage outputs. I have configured TCP Output in the stream and I given the destination graylog hostname in the corresponding field.
In my destination graylog instance I have created new input GELF TCP with the port. I can see my data s are sending smoothly without any issues but when I checked in my destination graylog I can see the new field “forwarder” in my message and it contains the below value,

forwarder: org.graylog2.outputs.GelfOutput

I don’t want this field to be indexed. How to remove or disable this field in graylog before its get indexed?

Please kindly share any thoughts on this and it would be helpful.

Ganeshbabu R

You can remove a message field in a processing pipeline rule with the remove_field() function.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.