How to fix source name inputs

I’ve been running Graylog and works great, but I have some Cisco switches whos source name are displaying as numbers. For example 498, 051 U7MP,788a202303464,v4.4.24.11155: .jan. How do I fix the name/ source issue?

1 Like

On the Cisco switches what does this show?

show logging origin-id

If it’s enabled it should send the hostname to Graylog

Logging origin_id : enabled (Hostname:

Thank you, Zach.

1 Like

Thanks, Zack that worked!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.