Graylog not receiving messages, unprocessed messages

Thank you for this explanation; I have a better understanding of what each command did separately now. After some further testing, it seems that curl -X PUT “localhost:9200/_all/_settings” -H ‘Content-Type: application/json’ -d’{ “index.blocks.read_only_allow_delete” : null} }’ and curl -XDELETE localhost:9200/_all were the main two that allowed messages to start flowing again.


I see now, reconfigured the settings and wiped the other indices. Thx for the feed back :+1:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.