Graylog not accepting at UDP port from other public IP addresses

Hello community.
I need a little bit of your help. I have installed graylog and set him only Public IP address (like
Configured the inputs as you can see here:

and then tried to send logs to the input.
I have like three machines with different public IP addresses.
Machine1 -
Machine2 -
Machine3 -

Now the point is, that when I try to send logs to graylog from machines, the logs are reciveved only from Machine1. U just dunno what can be the problem. I have controlled everything (firewall, server.conf, elasticsearch.yml,netstat, tcpdump)
The fact is, that when using tcpdump i do not see any incoming traffic from Machine2 & Machine3. All three machines have identical configuration. No firewall.

(Btw - When I have configured TCP syslog, I was the port open)

Do you have any tip what could be the problem? Or does graylog have some native restrictions not to allow any traffic then from his own subnet?

Thank you very much for any advice.

OMG, I have solved it. Something got buggy with the 3333 port. So basically I have created a new UDP syslog input (on a different port) and it started working.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.