Filebeat stopped sending data to Graylog

I am using Graylog 3.0 and filebeat + sidecar. Greylog and filebeat is run in docker, and sidecar is run in the local device. The stack worked perfectly within six months. I was faced with the problem of exceeding the limit of simultaneously opened files. After the problem was solved, Filebeat stopped sending data to Graylog. In this case, error are not displayed in logs. In Greylog the status of the work of the sidecar and collector is “Run”.

dear @Aizenberg

what is your question? How did you think is someone able to help you with this?

You provide no information what you have tried to solve the issue, what you found in the logs or more important a specific question …

Hi @Aizenberg -

As Jan mentioned, without any specific error logs or detail, we’re shooting answers in the dark. Since sidecar is working normally (as you say) and Filebeat isn’t, I suggest looking into the Filebeat documentation, more so, the FAQs :

Was filebeat updated to a newer version recently? Verify any changes per the release notes from Elastic’s Filebeat docs.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.