Permission Denied with Port non-root


(Leandro de Lima Camargo) #1

Hello.

I created a Syslog Input on port UDP/5514 but i don’t receive messages.
I have this error:

But my input (I think) is right and the port is opened on the server:

root@logs:/home/axtelecom# netstat -anp | grep 5514
udp6 0 0 :::5514 :::* 2982/java
root@logs:/home/axtelecom#

Anyone knows what happens?

Thanks in advance.


(Jochen) #2

Is the input mentioned in the system notification actually the Syslog UDP input you’ve created?
Also take a look at the date of the system notification (2 days ago).


(Leandro de Lima Camargo) #3

I think so because i have only this input.


(Jochen) #4

As I wrote before, take a look at the date of the system notification.

These notifications are not closed automatically.


(Leandro de Lima Camargo) #5

Yes, but i don’t understand what is wrong.
The input is running and port is opened. I can see the packets comming in port UDP/5514.
When i click on “You can click here to solve this” i’m redirect to Input page, but its status is running.


(Jochen) #6

The system notification is 2 days old. Maybe the problem was resolved in the meantime.


(Leandro de Lima Camargo) #7

And this notification will be there?
There is something i can do to close this notification?


(Jochen) #8

Yes. Click on the ‘X’ in the upper right corner of the notification.


(Leandro de Lima Camargo) #9

I’m so fool. :grin:
I think that’s actual error.
I’ll verify because i don’t receive messages.

Thanks @jochen!


(system) #10

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.