Manage Extractors Missing Option

Hello - i’m new to this product. I downloaded the free version to evaluate before considering the Enterprise. I’m trying to load extractors from the Marketplace that are built for the network equipment I have, but I see no option to add them. The documentation says to go to System->Inputs and click a button called “Manage Extractors”. I see no such button on this page.

I am running Graylog 3.2.4+a407287 on graylog (Private Build 1.8.0_242 on Linux 4.15.0-91-generic)

Am I missing something? Thanks!

Create an input for your equipment first, the new input will have the option to manage extractors for it… then in manage extractors there is an action button on the upper right that allows you to import extractors.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.