Mail delivery does not work


don’t know which magic I have to implement, but when I configure my server.conf with this:

Graylog then gives an error and does not send the message

I don’t see any hint in any log. Any idea to solve this?

Did you activate “insecure” authentication inside gmail? Does smtp mail delivery with that account work in your mailclient like Thunderbird?

I have an internal postfix using GMAIL as relay. That works with same settings, but different “in app password” Did not see any settings within GMAIL security to specifically allow.

Got it fixed. Switched to internal relay. BUT: It is neccesary to explicetely tell graylog conf to not use tls, because that seems to be the default.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.