# Index rotation failure

**URL:** <https://community.graylog.org/t/index-rotation-failure/11887>\
**Category:** Graylog Central (peer support)\
**Created:** [September 9, 2019, 6:30am UTC](https://community.graylog.org/t/index-rotation-failure/11887 "2019-09-09T06:30:29Z")\
**Posts on this page:** 1\
**Showing post:** 5

<div class="post-metadata">

**Author:** ![tobiasreckhard](https://avatars.discourse-cdn.com/v4/letter/t/ccd318/32.png) [@tobiasreckhard](https://community.graylog.org/u/tobiasreckhard)\
**Post date:** [September 9, 2019, 7:17am UTC](https://community.graylog.org/t/index-rotation-failure/11887/5 "2019-09-09T07:17:14Z")

</div>

OK, problem solved, hopefully. I reset the read-only flag on all indices with

curl -X PUT “localhost:9200/\_all/\_settings?pretty” -H ‘Content-Type: application/json’ -d’  
{  
“index.blocks.read\_only\_allow\_delete”: null  
}  
’

And that appears to have done the trick. From what I gather, ES put all indices into read-only mode when the system’s disk space fell below the low watermark.

---

_[View the full topic](https://community.graylog.org/t/index-rotation-failure/11887)._
