# Graylog v4.0.7 Clean install with ssl

**URL:** https://community.graylog.org/t/graylog-v4-0-7-clean-install-with-ssl/20013
**Category:** Graylog Central (peer support)
**Created:** [May 31, 2021, 9:28pm UTC](https://community.graylog.org/t/graylog-v4-0-7-clean-install-with-ssl/20013 "2021-05-31T21:28:44Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![aaronsachs](https://sea2.discourse-cdn.com/flex016/user_avatar/community.graylog.org/aaronsachs/32/7180_2.png) [@aaronsachs](https://community.graylog.org/u/aaronsachs)
#### Post date: [June 1, 2021, 8:37pm UTC](https://community.graylog.org/t/graylog-v4-0-7-clean-install-with-ssl/20013/4 "2021-06-01T20:37:21Z")

</div>

See this post:

> [@4.0 upgrade - Browser access failure with DNS name but IP works](https://community.graylog.org/t/4-0-upgrade-browser-access-failure-with-dns-name-but-ip-works/17957/4):
>
> Hmmm, the only thing that I’m seeing in my config is: #### Enable CORS headers for HTTP interface # # This is necessary for JS-clients accessing the server directly. # If these are disabled, modern browsers will not be able to retrieve resources from the server. # This is enabled by default. Uncomment the next line to disable it. http\_enable\_cors = true Maybe try that if it’s not presently enabled?

---

_[View the full topic](https://community.graylog.org/t/graylog-v4-0-7-clean-install-with-ssl/20013)._
