Graylog 4 https container config

Hi,

I have graylog 3.3 working with https with a docker compose-file but when I try the latest beta of graylog 4 in docker-compose I’m unable open port 9000 on the web browser even though the docker logs say that the server is running. The docker-compose file does however work with v4 when I remove https related environments variables.

The certs used in V4 are the same certs that were working in v3.3.

The documentation seems to be a copy of 3.3 documntation and was wondering if there are any extra settings for https in v4 that is missing from the documentation.

I using mongo 4, elasticsearch-oss:7.9.3 and graylog:4.0.0-beta.4-1.

Please try the latest release candidate. We fixed a TLS related issue in the meantime which should fix your setup. Thank you!

Cheers. It worked with Graylog v4.0.0-rc.2 docker image