# Fail to start MongoDB

**URL:** https://community.graylog.org/t/fail-to-start-mongodb/34747
**Category:** Graylog Central (peer support)
**Tags:** mongodb
**Created:** [January 23, 2025, 9:51am UTC](https://community.graylog.org/t/fail-to-start-mongodb/34747 "2025-01-23T09:51:19Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![Manu](https://avatars.discourse-cdn.com/v4/letter/m/7c8e57/32.png) [@Manu](https://community.graylog.org/u/Manu)
#### Post date: [January 23, 2025, 9:51am UTC](https://community.graylog.org/t/fail-to-start-mongodb/34747/1 "2025-01-23T09:51:19Z")

</div>

**1. Describe your incident:**

Hello

Mongodb was running fine and for some reason it failed to start now.  
I am a newbie …

**2. Describe your environment:**

- OS Information: Debian 11

- Package Version: 7.0

- Service logs, configurations, and environment variables:

```auto
 sudo systemctl status mongod.service
● mongod.service - MongoDB Database Server
     Loaded: loaded (/lib/systemd/system/mongod.service; enabled; vendor preset: enabled)
     Active: failed (Result: exit-code) since Thu 2025-01-23 10:17:47 CET; 11s ago
       Docs: https://docs.mongodb.org/manual
    Process: 934 ExecStart=/usr/bin/mongod --config /etc/mongod.conf (code=exited, status=1/FAILURE)
   Main PID: 934 (code=exited, status=1/FAILURE)
        CPU: 33ms

Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C872FC08","b":"5579C0CDD000","o":"7A52C08","s":"_ZN5mongo5logv26detail9doLogImplEiRKNS0_11LogSeverityERKNS0_10LogOptionsENS_10StringDataERKNS0_26TypeErasedAttributeStorageE","C":"mongo::logv2::detail::doLogImpl(int, mo>
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C483A855","b":"5579C0CDD000","o":"3B5D855","s":"_ZN5mongo30initialize_server_global_state46_mongoInitializerFunction_ServerLogRedirectionEPNS_18InitializerContextE","C":"mongo::initialize_server_global_state::_mongoIni>
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C86DD420","b":"5579C0CDD000","o":"7A00420","s":"_ZN5mongo11Initializer19executeInitializersERKSt6vectorINSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEESaIS7_EE","C":"mongo::Initializer::executeInitializers(std::ve>
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C86DD9DE","b":"5579C0CDD000","o":"7A009DE","s":"_ZN5mongo21runGlobalInitializersERKSt6vectorINSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEESaIS6_EE","C":"mongo::runGlobalInitializers(std::vector<std::__cxx11::bas>
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C47A6569","b":"5579C0CDD000","o":"3AC9569","s":"_ZN5mongo11mongod_mainEiPPc","C":"mongo::mongod_main(int, char**)","s+":"C9"}
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C479F6B5","b":"5579C0CDD000","o":"3AC26B5","s":"main","s+":"C"}
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"7FE6A8775D7A","b":"7FE6A8752000","o":"23D7A","s":"__libc_start_main","s+":"EA"}
Jan 23 10:17:47 graylog mongod[934]: Frame: {"a":"5579C479F5EA","b":"5579C0CDD000","o":"3AC25EA","s":"_start","s+":"2A"}
Jan 23 10:17:47 graylog systemd[1]: mongod.service: Main process exited, code=exited, status=1/FAILURE
Jan 23 10:17:47 graylog systemd[1]: mongod.service: Failed with result 'exit-code'.

```

[mongodb.log.pdf](https://community.graylog.org/uploads/short-url/rSiv9FWe09NX48RbGP55uOAT00k.pdf) (68.4 KB)

**3. What steps have you already taken to try and solve the problem?**

Reboot, restart service

**4. How can the community help?**  
Please provide some tips for resolving the issue

**Helpful Posting Tips:** [Tips for Posting Questions that Get Answers](https://community.graylog.org/t/tips-for-posting-questions-that-get-answers/21828) [Hold down CTRL and link on link to open tips documents in a separate tab]

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/flex016/uploads/graylog/original/3X/c/7/c7c09c6b5099570133d6502b83f50ba4430de5b6.png) [@system](https://community.graylog.org/u/system)
#### Post date: [February 6, 2025, 9:51am UTC](https://community.graylog.org/t/fail-to-start-mongodb/34747/2 "2025-02-06T09:51:41Z")

</div>

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.
