Can't access reports and can't login

Hi folks,

this morning I recognized that it’s not possible to access my reports and to use my dashboards. Every single time I click on the default “Search”-button the same failure occurs: “cannot GET http://x.x.x.x:9000/api/search/universal/relative?query=*&range=300&limit=150&sort=timestamp%3Adesc (500)”
I’ve checked the IP-address, now I’m out.
Also it isn’t possible for me to log in to Graylog from other PCs than my own…

Does anyone know what could help?


There are a lot of information about same problems in the community. Check it.
But first maybe contact with your system administrator. Maybe he/she can help with your communication issue.

Also you didn’t provide any information in your post, so I also suggest the rubber duck debugging ( I prefer the teddy bears).

he @NSchick

you would need to provide some more information that anybody can help you. What Graylog version are you using? What kind of error did you have? Is elasticsearch up and running healthy? What does your Graylog server.log tell you?

Good morning,

after a serverrestart it worked normally…
Everybody of us thought there would be a bigger problem that can’t be solved in restarting the server or services…


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.