# Can not Login to freshly installed Graylog 5.1

**URL:** <https://community.graylog.org/t/can-not-login-to-freshly-installed-graylog-5-1/30802>\
**Category:** Graylog Central (peer support)\
**Created:** [November 28, 2023, 4:00pm UTC](https://community.graylog.org/t/can-not-login-to-freshly-installed-graylog-5-1/30802 "2023-11-28T16:00:20Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![researchdc](https://avatars.discourse-cdn.com/v4/letter/r/3ab097/32.png) [@researchdc](https://community.graylog.org/u/researchdc)\
**Post date:** [November 28, 2023, 4:08pm UTC](https://community.graylog.org/t/can-not-login-to-freshly-installed-graylog-5-1/30802/2 "2023-11-28T16:08:21Z")

</div>

As stated here:

> [@Graylog 5 with Opensearch unable to start because Elasticsearch is not installed](https://community.graylog.org/t/graylog-5-with-opensearch-unable-to-start-because-elasticsearch-is-not-installed/26847/6):
>
> I get GL5 to run with Opensearch finally, the whole issue was not to use system variables in the opensearch.yml file, instead write the localhost IP 127.0.0.1 and port 9200 as per the template in the file, also there is no need to add “discovery.seed\_hosts” and “cluster.initial\_master\_nodes”.

I changed:  
In /graylog/opensearch/config/opensearch.yml

Uncommented network.host: and added 127.0.0.1 instead of ${HOSTNAME}  
Uncommented http.port: 9200

But I still get the same error.

---

_[View the full topic](https://community.graylog.org/t/can-not-login-to-freshly-installed-graylog-5-1/30802)._
